Repairing a power socket on a laptop computer onsite at Wellesbourne in Warwickshire

Good morning we are with a customer on Hammon Green at Wellesbourne in Warwickshire, we are here to effect a repair on an Acer Aspire 5738 / 5338 laptop computer that has a loose power supply socket, this will involve disassembling the computer and removing the main motherboard to see if the socket looks repairable and assuming that it does need re soldering and strengthening the socket before testing and reassembling .

Update: The Acer Aspire 5738 / 5338 laptop computer was repaired successfully, and as the machine was 2.5 years old it seemed prudent to change the CR2032 battery that holds the time date and CMOS information as they can last 3 to 5 years and normally would be inaccessible.

Computer security problem at Marton in Warwickshire

Good morning, We are with a customer on the High Street at Marton in Warwickshire, we have been called out to look at a Packard Bell iMedia 2326 computer that is misbehaving, the Customer has reported that this Microsoft Windows 7 installed computer is working fine in safe mode, but fails in normal mode by giving a security centre error on start up, Control Alt Delete is having no effect and the machine is locking up with out warning.

Update: This after checking the registry and start up files, we looked for malware and checked the Heat sink and Fan on the Processor we found nothing untoward on the computer, we checked the Event Log and found the error “Parity error on Device Raid Port 0”, this is a problem with the hard drive we have attempted to do a recovery on the drive and it reached 13 % before the computer locked up, this lock up is being caused by a failing hard drive.

The customer has decided to get a new computer, as this one is about 4 years old now and we will recover the data at that point.

Network and Computer Support at Princethorpe

This afternoon we are working at the Wood House Hotel on the Leamington Road between Weston under Wetherley and Princethorpe, We are here to get a computer running on their network, Seems there are 2 issues here one was the network connector on the wireless router had not locked in correctly, and the other was that the tcpip stack had been corrupted on the computer so just needed resetting.