Internet problems (not working) at Warwick

Next today we are with a customer on Castle Close at Warwick in Warwickshire, we are here because the customer has reported problems connecting to the internet at their premises, after some investigation it is found that the Linksys ADSL modem router has lost some of its set up information, we reset the correct ADSL log in setup information and reinstall the wireless security and tested with their computers.

image

Problem Solved.

Internet problems at Warwick in Warwickshire

Good morning we are with a customer on the Stratford Road at Warwick in Warwickshire, we are here because the customer is reporting poor wireless signal to their BT Infinity wireless router with their Compaq Laptop Computer.

.

 

Update: There was a connection issue with the infinity router and so we rang BT technical support who got the broadband up and running quiet quickly, the weak signal was because the laptop had reattached its self to a neighbours BT Openzone network, After getting the computer working properly on the customers router we found the internet was still slow to respond so we deleted the internet cache and this fixed the issue.

Wireless Trouble in Warwick

In warwick today my only job is to reset the settings on a Belkin Router, then make a desktop PC work with it the first problem is its running Windows XP and its existing Wireless Card does not cope with WPA security, so we disabled the original Wireless Card and added a new Wireless USB adaptor that supports XP. all tested and working with all devices.

image

Laptop Computer Repair Warwickshire

Today we have been working around Warwick the first job in Coten End to repair an issue on a laptop computer, The problem being that Word was not loading,

The Second of the day is for solving a Webmail issue on a computer running Windows XP

The Last of the day is for an ongoing ADSL problem the issue here is convincing the broadband operator that the fault is theirs to solve they seem to be giving us more hoops to jump through than usual.

UPDATE the issue in the end was found to be an internal fault on the telephone wiring but the trouble was the line would not increase in speed until 3 days after being added to the test socket unfortunately this is down to  how the ADSL system tries to keep fault lines alive.

Wireless Access Point Installation and other Network Issues in Warwick

We are now with a customer on the Blacklow Road in Warwick, We are here to Support a customer with a Wireless Connectivity issue, The problem is that the cable modem and the Router are in a study room upstairs but the customer would like to be able to wirelessly use the internet in the lounge downstairs and connect a computer via cable in an upstairs room, To solve this we connect the Cable modem and Router to the PC upstairs as normal, The house already has fitted a network cable with a socket next to the router upstairs and another socket in the hall next to the lounge downstairs as well as a cable and socket to feed the bed room , We connect a short network RJ45 fly lead between the socket and the router upstairs, Downstairs we attach a Switch which allows us to share between the Bedroom upstairs and a Netgear Access Point to allow us to wirelessly connect in the lounge.

Wireless Installation Warwickshire

Odd USB Device Fault in Warwick

We are now at a customer on Coten End in Warwick, Our Customer has a really old machine running Windows 3.1 that is not going pas the Windows Logo on Startup.

Update After testing we found that it was cause by an old faulty USB Broadband Modem, If it was left disconnected on boot up the computer worked fine, Even odder was that if reconnected after you could still access the internet, We have recommended a new computer and to get the Broadband modem Replaced with a network router.

A Computer Repair in Warwick

Good morning, Today we are at a customers on the Woodloes in Warwick, we are here for two reasons first is the computer is running Slow and the second is the internet has been intermittent, The Main issue here has been caused by malware which we removed by editing the registry, removing the malware and then running a Malwarebytes scan, The Second issue which did not help the speed was that the processor heat sink and fan needed some minor clean up maintenance as is blocked by Dust, Carpet and cat hair, We removed this and freed up the fan and the machine was back to working properly.